Degraded performance due to overwhelming demand

Incident Report for t1

Update

We are continuing to work on a fix for this issue.
Posted Apr 17, 2025 - 11:43 UTC

Identified

We're currently experiencing degraded performance due to an unusually high volume of traffic targeting our endpoints. This is impacting availability for some users. We're actively working on mitigation and will provide updates here as we make progress. Thanks for your patience.
Posted Apr 08, 2025 - 09:29 UTC
This incident affects: Devnet (v0.0.6) (Portal (v0.0.6), Bridge (v0.0.6), t1 Reth (v0.0.6), t1 Explorer (v0.0.6), T-DEX (v0.0.6)).