[v0.4] Partial Outage on Intent Bridge - Filler Repayment

Incident Report for t1

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 11:13 UTC

Investigating

Filler repayment is experiencing degraded performance due to overwhelming demand for intent bridging. We are actively investigating the issue.
Posted Jun 09, 2025 - 08:05 UTC
This incident affects: Devnet (v0.4) (Intent Bridge (v0.4)).