[v0.4] Partial Outage on Intent Bridge - Arbitrum to Base

Incident Report for t1

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:00 UTC

Investigating

Intents from Arbitrum to Base is experiencing issues. We are working hard to restore the service!
Base to Arbitrum is operating as normal
Posted Jun 12, 2025 - 11:15 UTC
This incident affected: Devnet (v0.4) (Intent Bridge (v0.4)).